O Imaios sugere a atualização para um navegador recente e a obtenção da última versão do Adobe Flash Player gratuita instalada para usar o website Imaios adequadamente. Podem ocorrer problemas se não houver a versão mais recente do Adobe Flash Player e um navegador web compatível. Esta TechNote abrange os requisitos do sistema para visualizar o conteúdo e baixá-lo do site Imaios.

 

Requisitos do Flash Player do Imaios

O site Imaios usa os recursos do Adobe Flash Player versão 9.0.115.0 e posterior. Não é possível usar os módulos de anatomia no modo tela cheia sem esse player.
 * Faça download gratuito agora
Observação: Se não souber qual versão do Imaios Flash Player está instalado, teste o player na página de teste do Adobe Flash Player.  Se tiver problemas ao instalar o Flash Player, consulte o Flash Player Support Center.

 

Requisitos do navegador

O site Imaios é compatível com as últimas versões do Microsoft Internet Explorer, Mozilla Firefox, Apple Safari e Google Chrome. Para obter a experiência completa do site do Imaios, atualize para a última versão de um dos seguintes navegadores:

  • Microsoft Internet Explorer
  • Mozilla Firefox
  • Google Chrome
  • Apple Safari

 

Requisitos para download

O Imaios recomenda uma conexão DSL ou mais rápida para fazer download dos módulos de anatomia, atualizações ou produtos adquiridos do Imaios.

 

Outros requisitos

O JavaScript é usado para a funcionalidade principal do site Imaios; portanto, o Javascript 1.2 ou superior deve ser ativado.

  • Ative o JavaScript no navegador. Consulte a seção de Ajuda do navegador para obter informações sobre como alterar essa configuração.
  • Atualize o navegador para uma versão compatível com o Java Script 1.2 ou superior (consulte a lista de navegadores acima).

 

Os cookies devem ser ativados para certas partes do site.

  • Verifique se os cookies estão ativados. Consulte a seção de Ajuda do navegador para obter informações sobre como alterar essa configuração.