Imaiosでは、Imaiosウェブサイトをご利用いただくため、新しいブラウザへのアップグレードや、Adobe Flash Player最新版の無料インストールをお勧めしています。Adobe Flash Playerおよびサポートするウェブブラウザが最新バージョンではない場合、問題が生じることがあります。

このTechNoteには、Imaiosウェブサイトのコンテンツを見たりコンテンツをダウンロードしたりするのに必要なシステム要件が記載されています。

 

Imaios Flash Player要件

Imaiosウェブサイトは、Adobe Flash Playerバージョン9,0,115,0以上の機能を使用します。このプレーヤーなしでは、全画面モードで解剖学モジュールをご使用いただけません。
  * 今すぐ無料でダウンロード
メモ:インストールした Imaios Flash Player のバージョンをご存知でない場合、 Adobe Flash Player Test ページでプレーヤーをテストすることができます。

 Flash Playerのインストールに問題がある場合は、Flash Player Supportセンターを参照してください。
 

ブラウザ要件

Imaios ウェブサイトはMicrosoft Internet Explorer、Mozilla Firefox、Apple SafariおよびGoogle Chromeの最新版でサポートされています。Imaiosウェブサイトを完全体験するには、以下のブラウザのいずれかを最新版へアップグレードして ください:

  • Microsoft Internet Explorer
  • Mozilla Firefox
  • Google Chrome
  • Apple Safari

 

ダウンロード要件

Imaiosでは、Imaiosから解剖モジュール、アップデートまたは購入した製品をダウンロードする場合、DSL接続以上の接続速度をお勧めします。

 

その他の要件

JavaScriptはImaiosウェブサイトにおける主要な機能性に使用されます。したがって、Javascript1.2以降を有効にする必要があります。

  • ブラウザのJavaScriptを有効にしてください。当設定の変更については、ブラウザのヘルプ部門にご相談ください。
  • お使いのブラウザを、JavaScript1.2以上をサポートするバージョンにアップグレードしてください (上記のブラウザ一覧を参照)。

 

私たちのサイトの部分によってはCookiesを有効にする必要があります。

  • Cookiesが有効になっているかをご確認ください。設定の変更については、ブラウザのヘルプをご利用ください。